An Introduction to Microsoft Office 2007

Compiled by Warwick Paice
Contents

Word 2007........................................................................................................................................ 4

The Ribbon in Word 2007 ............................................................................................................ 5

The Office Button and the Quick Access Toolbar .................................................................... 7

The Office Button ..................................................................................................................... 7

The Quick Access Toolbar ..................................................................................................... 8

Other New Features in Word 2007 .......................................................................................... 10

The Mini Toolbar ................................................................................................................... 10

Themes ...................................................................................................................................... 10

Live Preview ............................................................................................................................ 11

The Status Bar .......................................................................................................................... 12

Publish a document to PDF ................................................................................................... 13

Turn off the Ribbon ............................................................................................................... 14

Use Macros (For experienced users) ..................................................................................... 14

Headers and Footers .............................................................................................................. 15

Keyboard Shortcuts ................................................................................................................ 17

Excel 2007.................................................................................................................................. 18

The Ribbon in Excel ................................................................................................................. 18

New features in Excel 2007 .................................................................................................... 20

New Visualisation Tools ......................................................................................................... 20

Better Sorting and Filtering ................................................................................................... 21

Styles and Themes ................................................................................................................. 23

Styles ...................................................................................................................................... 23

Themes ................................................................................................................................... 23

Charts ...................................................................................................................................... 24

Table Tools .............................................................................................................................. 25
An Introduction to Microsoft Office 2007

Pivot Tables ................................................................................................................ 26
Other Changes ........................................................................................................... 27

PowerPoint 2007 .......................................................................................................... 28
The Ribbon in PowerPoint .......................................................................................... 28
New features in PowerPoint 2007 ............................................................................... 29
No Right Hand Pane .................................................................................................. 29
Themes ................................................................................................................... 29
Custom Slide Layouts .............................................................................................. 29
SmartArt .................................................................................................................. 30
Better Multimedia Integration ................................................................................... 31
New effects .............................................................................................................. 31
Discontinuous text selection .................................................................................... 31

Outlook 2007 ................................................................................................................. 32
The To-Do Bar ............................................................................................................ 33
Opening a New Message ............................................................................................ 34
The Ribbon in Outlook 2007 ....................................................................................... 35
New File Format ......................................................................................................... 36
Staying compatible .................................................................................................... 36
Find Your Old Tools .................................................................................................. 37
References ................................................................................................................. 37
Word 2007

The Quick Access Toolbar

The Office Button

The Ribbon

The Status Bar
Once you get used to it, you'll find the Ribbon is far easier to use than the file menu interface used in previous versions of word.

By default the Ribbon is divided into seven tabs, with an optional eighth tab (Developer). They are:

- **Home**: This contains the most-used Word features, such as changing fonts and font attributes, customising paragraphs, using styles, and finding and replacing text.

- **Insert**: As you might guess, this one handles anything you might want to insert into a document, such as tables, pictures, charts, hyperlinks, bookmarks, headers and footers, WordArt ... etc.

- **Page Layout**: This is where you'll change margins, page size and orientation, set up columns, align objects and add effects. There is some overlap between this tab and the Home tab. E.G. On the Page Layout tab you set paragraph spacing and indents, while on the Home tab you set paragraph alignment and can also set spacing between lines.

- **References**: This tab handles tables of contents, footnotes, bibliographies, indexes and similar material. It also lets you insert a “Table of Authorities,” which like a security setting but is in fact is a list of references in a legal document.

- **Mailings**: As the name says, this is where you'll go for anything to do with mailings, from something as simple as creating labels to the more intimidating task of mail merges.

- **Review**: To check spelling and grammar use the thesaurus, track changes, review other people’s changes or compare documents? This is the tab to use.

- **View**: This tab allows you to change the view in any way, including displaying a ruler and gridlines, zooming in and out, splitting a window and so on.

The final tab is for the more experienced word users.

- **Developer**: To display this tab, click the Office Button and choose **Word Options > Popular > Show Developer tab in the Ribbon**. Most users will only need this tab to record Macros but if you write code or want to create forms and applications for Word, this is your tab.
Each tab along the Ribbon is organised to make it easy to get your work done. As you can see below, each tab is organised into a series of groups that contain related commands for getting something done. Inside each group is a set of command buttons, (these buttons as the name suggests, carry out commands, display menus etc, in the example below, the “B” command button changes the font to bold. There's also a small diagonal arrow in the bottom right corner of some groups that are called dialog box launchers. Click it to display more options related to the group.

The part of the Ribbon that takes the most getting used to is that it changes according to what you're doing. Depending on the task you're engaged in, it adds or removes tabs and sub tabs. For instance, when you insert and highlight a picture, an entirely new tab appears -- the Format tab, with a "Picture Tools" supertitle on top, as you can see below.
The Office Button and the Quick Access Toolbar

Two tools that make life easier in Office 2007 are the Office Button and the Quick Access toolbar.

The Office Button

The Office Button is like a greatly expanded File menu from Word 2003.

As you can see from the screen shot below, it's where to go for the various Open, Save, New, Print and related options, it also includes a list of all your recently opened files.

Some of the more useful new features accessed via the Office Button are:

**Prepare** — when you've finished writing or editing your document and you're ready to send it to someone else. There are plenty of options here, such as marking a document as final or read-only; encrypting the document; inspecting it for hidden metadata and information you'd prefer remain private also here is where you can edit a document's properties, such as title, keywords and author.

**Publish** — gives options for publishing a document. You'll be able to publish your document as a blog to a variety of blogging services, including Blogger, Windows Live Spaces, etc. If your company uses a document management server or SharePoint, you can publish it there as well.

**Convert** — this feature lets you convert documents saved in older formats (.doc etc) to the new Microsoft Office Open XML format (.docx, the new Office standard).

**Word Options** — For those who like to fiddle with the Word interface and how it works, the Word Options button, located at the bottom of the Office Button's box, lets you customise Word in many ways, including its display and editing options. It has many of the features that you accessed via Tools > Options in previous versions of Word.
The Quick Access Toolbar

Sitting just to the right of the Office Button, the Quick Access toolbar seems a minor addition, but after a while you'll see it's a very handy tool.

The three default buttons Save, Undo and Redo are good to have, but the almost invisible Down arrow to the right of them is the key to the toolbar. Click it, and you'll be able to add and remove toolbar buttons for a preset list of commands and customise the Quick Access toolbar to your liking.

By adding your own shortcuts to the Quick Access toolbar you will greatly reduce the time it takes to do all the tasks you do on a regular basis.

Another way to add commands to the quick access toolbar is to click the Office Button, choose Word Options > Customize.

The Customize the Quick Access Toolbar and keyboard shortcuts screen is shown. Choose a command from the left-hand side of the screen that you want to add to the Quick Access toolbar and click Add.

You can change the order of the buttons by highlighting a button on the right side of the screen and using the “Up” and “Down” arrows to move it.

The list of commands you see on the left may seem somewhat limited at first. That's because Word is showing you only the most popular commands. There are plenty of others you can add. Click the drop-down menu under “Choose commands from” at the top of the screen, and you'll see other lists of commands. (All Commands, Home Tab and so on) Select any option, and there will be plenty of commands you can add.
Finally, and probably the easiest is to right-click any object on the Ribbon and choose "Add to Quick Access Toolbar." You can add not only individual commands in this way, but also entire groups. (E.g. the Font group)
Other New Features in Word 2007

The Ribbon and the Quick Access toolbar are key innovations, but there are also many other new features. The following are the more significant ones.

The Mini Toolbar

Word 2007 includes the clever mini toolbar. Highlight text and point the cursor at it, and a nearly transparent mini toolbar appears above the text, with a set of commands relevant to the text you’ve chosen. Move your cursor to the mini toolbar and it becomes solid; click a command to use it. As shown in the example below, if you select text, the mini toolbar appears with various text-related commands, (font, size and colour, indentation, and list options. If the mini toolbar disappears for some reason, right-click the selection or reselect the text, and it reappears.

Themes

Have you ever tried making sure that your Word, Excel and PowerPoint documents all include a common look and feel -- for example, incorporating a corporate logo, certain colours and so on? If so, you've most likely struggled mightily and come out on the short end of the stick.

Themes, new to Word 2007 and Office 2007, are designed to make doing that easier. You can create a single, overarching theme, with colours, logos, paragraph styles and so on, and then use that theme for all of your Office documents.

Themes may sound suspiciously like templates, but they're somewhat different. You can have multiple templates that use the same theme. So, for example, you could create a theme that includes your company logo, colours and font choice. You could then have one template in that style for letters, another for budget proposals and many others for different purposes.

To use Themes, select the Page Layout tab and click the Themes button to choose a new theme. You can also customize any theme and create new ones.

Important: Be aware that themes only work if you're using Word's new Office XML format; they won't work on old-style .doc files.
Live Preview

If you often change formatting in your documents and text, you'll welcome the new Live Preview feature. Highlight the text or area of a document you want to change. Then, on the Ribbon, move your cursor over the format you want to apply. The text you highlighted will change so that you can see how it will look with the new formatting. Move the cursor away to revert to the original formatting, or move it over a different format to preview different formatting. When you find formatting you want to apply, click it.

As an example, if you are considering changing the font size of 10-point text, highlight the text. On the Home tab of the Ribbon, click the font size drop-down menu and hover your mouse over the text size you're considering changing the text to. You'll see the text in the new size. You can choose that text size by clicking it, preview other sizes or leave the text as is.
The Status Bar

An improvement from earlier versions of Word the status bar displays information such as the number of pages in your document, the word count of your document as well. If you highlight an area of text, it will display the number of words in the highlighted area. An example of this can be seen below, the highlighted text contains 62 words out of a document total of 632.

On the right hand side of the Status Bar you will notice a zoom feature, clicking the plus or minus symbols will enable you to change the size of your screen view. Also on the right is the quick way to switch between the various document views.
Publish a document to PDF

If you need to publish a document in a PDF format simply click the Office Button and choose **Save As > Adobe PDF**. A dialog box appears asking you to confirm that you want to continue, choose **Yes**.

Give your document a name and select the file type (PDF) from the **Save as type** drop down menu, if you want the document to open once it has been published make sure the **View result** check box has been ticked. Finally click the **Save** command button.
Turn off the Ribbon

Turning off the Ribbon gets you back all the screen space that the Ribbon has consumed, as you can see in the screenshot below.

The Ribbon is still available when you want it, all you need to do is click on the appropriate menu (Home, Insert, Page Layout, etc.) and it appears. It then discreetly goes away when you are no longer using it.

There are several ways to turn off the Ribbon:

- Click the Down arrow to the right of the Quick Access toolbar button and select Minimize the Ribbon.
- Press Ctrl-F1. (Press Ctrl-F1 to make it appear again.)
- Double-click the current tab above the Ribbon.

Use Macros (For experienced users)

At first glance, macros, (shortcuts you can create for performing repetitive tasks) seem to have been banished from Word 2007. But they're still there hidden away along with the Developer tab. In fact, the Developer toolbar puts the macro tools at easier reach than they were in previous versions of Word.

Record a macro by clicking the Record Macro button, manage your macros by clicking the Macros button, and configure security for a macro by clicking the Macro Security button.
Headers and Footers

Adding Headers and Footers to a Word 2007 document is as easy as double clicking on either the very top or the very bottom of the page. Once you double click the cursor appears in the header/footer and you are ready to type whatever is required, the other thing that happens is that a new tab, the **Header and Footer Tools** tab appears at the end of the Ribbon.

This tab provides you with many options for manipulating the header or footer as you want it. Many of the options are pretty self explanatory (Date & Time, Page Number etc) but one in particular, **Quick Parts**, is probably the one that will be of greatest use when organising your headers and footers. One example of this is adding the Field which adds the file name and path to the footer.

1. Double click on the bottom of your word document

2. On the **Header & Footer Tools** tab click on the **Quick Parts** icon

3. Select **Field**
4. From the **Categories** drop down menu choose **Document Information**

![Categories dropdown menu](image)

5. From the **Field Names** list choose FileName, and on the **Field options** add a tick to the **Add path to filename** check box.

![Field options](image)

*By default the Preserve formatting during updates check box is ticked, if you want to change the format of your header or footer at a later time remove the tick from this box.*
Keyboard Shortcuts

If you use keyboard shortcuts to work in Word, don’t worry, they will all still work in Word 2007. A list of the more common shortcut keys used are:

<table>
<thead>
<tr>
<th>Action</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo an action.</td>
<td>CTRL + Z</td>
</tr>
<tr>
<td>Redo or repeat an action.</td>
<td>CTRL + Y</td>
</tr>
<tr>
<td>Copy the selected text or object</td>
<td>CTRL + C</td>
</tr>
<tr>
<td>Cut selected text or object.</td>
<td>CTRL + X</td>
</tr>
<tr>
<td>Paste text or an object.</td>
<td>CTRL + V</td>
</tr>
<tr>
<td>Make letters bold.</td>
<td>CTRL + B</td>
</tr>
<tr>
<td>Make letters italic.</td>
<td>CTRL + I</td>
</tr>
<tr>
<td>Make letters underline</td>
<td>CTRL + U</td>
</tr>
<tr>
<td>Move to the beginning of the line.</td>
<td>HOME</td>
</tr>
<tr>
<td>Move to the end of the line.</td>
<td>END</td>
</tr>
<tr>
<td>Copy a picture of the screen.</td>
<td>PRINT SCREEN</td>
</tr>
<tr>
<td>Copy a picture of the selected window.</td>
<td>ALT + PRINT SCREEN</td>
</tr>
<tr>
<td>Print a document.</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>Save a document</td>
<td>CTRL + S</td>
</tr>
<tr>
<td>Remove paragraph or character formatting.</td>
<td>CTRL + SPACEBAR</td>
</tr>
<tr>
<td>Cancel an action.</td>
<td>ESC</td>
</tr>
</tbody>
</table>

You can also use a clever set of keyboard shortcuts for working with the Ribbon – press the Alt key and a tiny letter or number icon appears on the menu for each tab (See the image below.) (E.g. Alt H takes you home)

The following table shows the most useful Alt key combinations in Word 2007.

<table>
<thead>
<tr>
<th>Action</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Office Button</td>
<td>ALT + F</td>
</tr>
<tr>
<td>Home tab</td>
<td>ALT + H</td>
</tr>
<tr>
<td>Insert tab</td>
<td>ALT + N</td>
</tr>
<tr>
<td>Page Layout tab</td>
<td>ALT + P</td>
</tr>
<tr>
<td>References tab</td>
<td>ALT + S</td>
</tr>
<tr>
<td>Mailings tab</td>
<td>ALT + M</td>
</tr>
<tr>
<td>Review tab</td>
<td>ALT + R</td>
</tr>
<tr>
<td>View tab</td>
<td>ALT + V</td>
</tr>
<tr>
<td>Developer tab</td>
<td>ALT + L</td>
</tr>
</tbody>
</table>
Excel 2007

The Ribbon in Excel

Once you get used to it, you'll find the Ribbon is far easier to use than the file menu interface used in previous versions of Word.

By default the Ribbon is divided into seven tabs, with an optional eighth tab (Developer). They are:

- **Home**: This contains commonly used Excel features, inserting formulas, formatting tables, rows, cells and text, and sorting and filtering.

- **Insert**: As you might guess, this one handles anything you might want to insert into a document, such as charts, pivot tables, tables, pictures, clip art, text, WordArt ... etc.

- **Page layout**: This is where you'll change margins, page size and orientation, define your print area, set page breaks and specify which rows and columns will print on each page and so on.

- **Formulas**: If you’re an experienced spreadsheet user, you'll be spending a lot of time on this tab, it's where you'll go to insert and work with formulas. It organizes all of Excel's formulas into categories, such as Financial, Logical, Math & Trig, and so on, so they're all within easy reach. And it also gives you quick access to useful formula-checking features, such as error-checking and the ability to trace precedents and dependents.

- **Data**: Whatever you need to do with data, you'll find it here. You can use this tab to import data from a wide variety of sources, the Web, Access, SQL Server and so on. You'll also be able to filter and sort data, validate your data, group and ungroup data, and perform data analysis, plus many other features.

- **Review**: To check spelling and grammar use the thesaurus, track changes, review other people's changes or compare documents? This is the tab to use. It also lets you protect worksheets and workbooks, and share workbooks.

- **View**: Here’s where to go when you want to change the view in any way, including displaying or turning off gridlines and the formula bar, zooming in and out, splitting and hiding panes.

The final tab is for the more experienced Excel users.

- **Developer**: To display this tab, click the **Office Button** and choose **Excel Options > Popular > Show Developer tab in the Ribbon**. Most users will only need this tab to record Macros but if you write code or want to create forms and applications for Excel, this is your tab.
Each tab along the Ribbon is organised to make it easy to get your work done. As you can see below, each **tab** is organised into a series of **groups** that contain related commands for getting something done. Inside each group is a set of **command buttons**, these buttons as the name suggests, carry out commands, display menus etc, in the example below, the “**B**” command button changes the font to bold. There's also a small diagonal arrow in the bottom right corner of some groups that are called **dialog box launchers**. Click it to display more options related to the group.

The part of the Ribbon that takes the most getting used to is, that it changes according to what you're doing. Depending on the task you're engaged in, it adds or removes tabs and sub tabs. For instance, when you insert and highlight a chart, several entirely new tabs appear: Design, Layout and Format, with a Chart Tools supertitle on top, as you can see below.
New features in Excel 2007

In Excel 2007, more is truly better. Microsoft has increased the number of columns per spreadsheet (and per PivotTable) to 16,384 (up from 256) and the number of rows to 1,048,576 (up from 65,536). Other limits have been also expanded: Text cells can now contain more than 32,000 characters (up from 255).

Chances are you'll never reach other new limits: PivotTables can manipulate more than 16,000 fields (up from an already generous 255), and formulas can now refer to up to 8,000 cells (memory permitting), so it's fortunate that Excel 2007 lets you drag the corner of the formula bar to expand it.

Excel 2007's memory manager can handle 2GB (double the amount in Excel 2003), so calculations execute faster. The new version also takes advantage of dual-core processors and multithreaded chip sets, so if you're lucky enough to be running it on a machine with either feature, expect a noticeable speed boost.

New Visualisation Tools

Charts and graphs now support 16 million colours, and improved colour support is evident throughout this version, especially in several new visual tools for highlighting data. For example, in Excel 2007 you can use conditional formatting to set the background colour of a cell or use a coloured bar (called a data bar) -- the length corresponds to the cell's value.

You can also add icons to cells based on their value, giving your worksheet a dashboard-like quality. For example, assigning traffic-light icons to a range of cells is a snap, and Excel's built-in logic assigns coloured circles based on the value of the cell: green for the highest third, yellow for the middle third and red for the bottom third.

You can add coloured bars to indicate the value in a cell (left) or apply a three-icon set to indicate which third data falls into (right); a red traffic light indicates the cell is in the lowest third of all values in the range.
There are in fact many variations on these built in to Excel 2007, but if you can’t find one that suits you can always set up your own rules. (Conditional Formatting > New Rule)

Better Sorting and Filtering

Sorting data -- previously limited to three levels -- has been expanded to 64 levels, while you can still sort data based on values (Top to Bottom or A - Z, etc) you can also sort by font, colour or icon used with conditional formatting. Thus, you can display all your green traffic lit cells together, followed by the yellow lights, then the red.

Other visualisation tools remove the need for complicated macros or formulas. New conditional formatting options let you highlight duplicates, unique values, the top/bottom 10%, values above or below the average, cells less than or greater than a specified value, or cells within a range, highlighting cells containing values between 1 and 10, for instance).
If you don't need to see all values, the vastly improved Filter feature puts check boxes (for up to 1,000 values) in a pull-down list, allowing you to easily pick multiple values to display. Likewise, the new Remove Duplicates feature hides rows based on the duplicate values in columns you specify.
Styles and Themes

Styles

Styles is a formatting tool from previous versions of Excel that is now available using a "gallery" interface introduced in Office 2007. You can quickly apply a collection of settings, from the font used to the background colour and border style to cells, tables and PivotTables. As you mouse over the choices, Excel 2007 applies each style to your selection so you can preview the effect without making the change permanent.

One particularly noteworthy improvement to formatting is how Styles now respond to changes within your worksheet. In Excel 2003, you could apply a "green bar" effect so that the background colour in rows alternated between green and white. However, once you added a row, the pattern was interrupted, and you needed to reapply the AutoFormat. In Excel 2007, that same pattern is adjusted whenever you add one or more rows. (Styles are equally smart when you add columns, for patterns that alternate between columns.) Styles will even adjust when you filter or hide rows or columns.

Themes

Themes are a feature new to Office 2007, they are style collections that include a colour scheme, font, fill effects and more. Shared by several Office 2007 applications, themes can be applied to charts, tables and PivotTables in Excel, giving your work a consistent look and feel. That’s especially useful when you’re creating a chart that you want to copy to PowerPoint or Word.
To use Themes, select the Page Layout tab and click the Themes button to choose a new theme. You can also customise any theme or create new ones. One important limitation is that Themes only work if you're using the new Office XML format; they won't work on old-style .xls files.

Charts

The Ribbon interface also makes it more enjoyable to work with charts. Excel’s charts have a whole new look, thanks to the new graphics engine in all Office 2007 applications. The layouts use different colour palettes and fonts, but the important difference is the ability to more easily apply graphical effects, such as bevels and shadows, to individual elements (such as columns or pie slices).

The Ribbon interface has a Chart Tools group (with tabs for Design, Layout and Format) to put more charting options at your fingertips and eliminate most of the right-clicking you had to do to adjust charts in previous versions: switching rows and columns, controlling gridlines and axes, and adding trend lines.
Table Tools

Excel's new table features make it less likely you'll have inconsistent formulas. Once you identify a contiguous range of cells as a table, Excel provides calculated columns. For example, if you add a column to the right of your table and enter a formula in any row, the formula will be copied to all cells in that new column, saving the time of executing a copy/paste command.

Even smarter, add a row and Excel is sure to include it in a total on the bottom row. (In previous versions of Excel, adding a row at the top or bottom of a range meant you risked omitting cells in that row from the sum formula.)

Furthermore, options on the Table Tools Design context-sensitive tab let you toggle the formatting of the first column or the first row. One click and you can add a Total row (though Excel lacks a similar command to add a Total column), then change what each column in that row computes (total, average, minimum and so on).

In addition, as you scroll down through a lengthy table, Excel replaces the column headings (the gray boxes with A/B/C above the columns) with values from the table's header row -- a subtle improvement, to be sure, but it's a more efficient technique than having to freeze rows to see column headings.

Finally, the new Table Gallery makes it easy to select and apply a sophisticated look.
Pivot Tables

Among the notable improvements in Excel are tools to make existing features easier to use. Take PivotTables, for example. (For the uninitiated, PivotTables allow you to view your data differently -- think "slice and dice." For example, you can summarize sales by agent by month or, with a simple drag-and-drop motion, summarize sales by month and within month by agent.)

In Excel 2007, you still set up PivotTables using a wizard, which is slightly changed from Excel 2003. However, once you have a PivotTable defined, manipulating it is considerably easier.

Instead of dragging and dropping elements within the table itself, you can use the wizard to make choices -- checking boxes to select which fields to display or choose sorting options, for example. Excel 2007 makes it easier to switch columns and rows, filter values, and use or hide field names. In addition, conditional formatting (those data bars or traffic lights we mentioned) can be applied to cells displayed in PivotTables.
Other Changes

There are dozens of other small changes in Excel 2007. Among the 51 new functions are some to fetch data from OLAP cubes, calculate Bessel functions (for engineers), convert numbers (decimal to binary, hex to octal and so on) and work with complex numbers (calculating the square root or sine of a complex number, for example). Two new functions, SUMIFS and AVERAGEIFS, let you choose cells that meet multiple conditions without having to use nested functions. Speaking of nesting, should you need it, the number of nesting levels has increased, from seven in Excel 2003 to 64.

The new Name Manager helps you organise and manage your named ranges. Other changes keep Excel’s user interface consistent with Word and PowerPoint.

SmartArt is shared across Office 2007 applications, and as with Word, it’s now easy to save a document to PDF or XPS format, or to a SharePoint library directly from Excel.

If you use PowerPoint to build charts, you’ll find that its old graphics tool (MSGraph) has been replaced by Excel’s charting and worksheet engine, a long overdue improvement.
PowerPoint 2007

The Ribbon in PowerPoint

- **Home**: This contains commonly used PowerPoint features, such as creating new slides, changing layouts, deleting slides, formatting text and paragraphs, inserting shapes, and creating drawings.

- **Insert**: As you might guess, this one handles anything you might want to insert into a presentation, such as pictures, clip art, charts, tables, movies, audio clips, photo albums (a new feature), headers and footers, text boxes, WordArt ... etc.

- **Design**: From this tab you can apply different themes to your presentation; change colours, fonts and effects; select background styles; change the slide orientation and page setup...etc.

- **Animations**: A more accurate name for this tab might be transitions, because it lets you control the animations used as transitions between slides. Creating transitions is now very easy, just move your mouse cursor over an icon of a particular transition on this tab and you'll see a live preview of that transition. Click on that transition and you have added it to your slide. On this tab you can also create custom animations, change transition sounds and speeds, and make other changes to animations.

- **Slide Show**: On this tab you can do anything you need to with your slide show -- preview it, create a custom slide show, change the set up or rehearse your narration and timings.

- **Review**: To check spelling and grammar use the thesaurus, track changes, review other people's changes or compare documents? This is the tab to use.

- **View**: This tab allows you change the view in any way, including changing presentation views -- such as slide master, handout master, notes master and slide sorter. You can also show or hide a ruler and gridlines; zoom in and out; choose from colour, gray scale, or black and white; and display windows as either split or cascaded.

- **Developer**: To display this tab, click the Office Button > PowerPoint Options > Popular > Show Developer tab in the Ribbon. Most users will only need this tab to record Macros but it also lets you insert controls such as buttons and text boxes, if you have written your own code for them.
New features in PowerPoint 2007

The new look of PowerPoint is not the only change to the application, there are plenty of new features as well.

No Right Hand Pane

In PowerPoint 2007, the right-hand pane from previous versions has been banished; its functions have been replaced by the Ribbon. When you create a new slide and want to apply a new layout to it, you now use the Design group in the Ribbon.

Themes

As in all of the Office 2007 applications, Themes have been introduced to allow users to quickly apply common colours, backgrounds and fonts to all elements of a presentation for a unified look. In previous PowerPoint versions, you had to make those changes separately for charts, tables and slides.

To apply a theme to a presentation, click the Design tab and move your mouse cursor over each theme to preview them, when you find a theme you like, click it to keep it. Shown below is the same slide in a show shown with different themes selected for it.

Office theme

Concourse theme

Be aware that Themes only work if you're using PowerPoint's new Office XML format; they won't work on old-style .ppt files.

Custom Slide Layouts

From the View tab > Slide Master, you can now create and save custom layouts for your presentations, including charts, movies, tables, pictures, SmartArt, clip art and other elements. You can also create and save multiple slide master sets that contain tailored layouts for different topics.
SmartArt

In Office 2007, you get far better prebuilt diagrams and charts via SmartArt. Choose the **Insert tab, > SmartArt**, and you'll be able to insert a wide variety of diagrams and charts, as you can see in the figure below. Click any of the available diagrams or charts, and you'll get a description of what it's best used for and how to use it. SmartArt offers many new types of diagrams and charts.

In addition, you can add a variety of effects, such as gradients and 3-D, to SmartArt and other PowerPoint graphics. You can also convert existing content to SmartArt, by right-clicking (on a bulleted list or similar) and selecting **Convert to SmartArt** you will be able to port the list into a prebuilt SmartArt template.
Better Multimedia Integration

It's now easier to incorporate multimedia into your presentations. On the Insert tab, choose either Movie or Sound from the Media Clips group, and insert your multimedia object.

From here, you can also play a CD audio track during the presentation. And you can even record audio directly from within PowerPoint and embed it in your presentation.

New effects

There are a host of new and better effects in PowerPoint 2007, including warp, bevel, shadow, reflection, soft edges and rotating 3-D shapes. You can get to these effects in a variety of ways, depending upon where you're using the effect.

If you want to use an effect on a picture, put your cursor on the picture, select the Format tab > Picture Tools (this appears only when you've selected a picture). > Picture Effects drop-down list, select the effect you want to use.

Discontinuous text selection

This change is an example of a very small change that can save lots of time. You can now select multiple pieces of discontinuous text and then make changes to them. This works the same way as it does in Word, hold down the Ctrl key as you select your text, and then apply changes to all the text simultaneously.
Outlook 2007

Unlike the other applications in Office 2007, Outlook, still uses the old style menus, except when dealing with messages where it does make the switch to the Ribbon.

Users of previous versions of Outlook will be familiar with most of what is shown on the screen above, the Navigation Pane, where you can quickly navigate through all of your mail folders, and the Inbox where all of your incoming mail arrives, the Reading Pane, where you can quickly preview the contents of your incoming mail. The only notable addition to Outlook users is the To-Do Bar.
The To-Do Bar

On the right hand side of the screen you will notice the To-Do Bar, this is a new feature of Outlook 2007 which is visible in all folders except the calendar.

At the very top you will see a Chevron (two arrows), clicking this allows you to hide the To-Do Bar, clicking it again will bring the bar back into view. Clicking on the X as you can imagine closes the bar altogether.

The next section of the To-Do Bar shows the Calendar for the current month, you can easily move forward and back through the months using the arrows at the top of the calendar.

Directly under the calendar you will see any upcoming appointments that you have scheduled.

Finally you will see any tasks that you have either set yourself or have been assigned. If you want to quickly add a new task just double click on the white space underneath the tasks, this opens the New Task window.

To customise the To-Do Bar, click on View > To-Do Bar, you can then choose what you want to see on the bar. To customise the bar further click on Options, the To-Do Bar Options dialog box appears.
Opening a New Message

As soon as you open a new message you will encounter the Ribbon for the first time in Outlook 2007.
The Ribbon in Outlook 2007

By default the Ribbon in Outlook is divided into four tabs, with an optional fifth tab (Developer)

They are:

- **Message**: This tab contains what most-users will need for their messages, the more commonly used text editing features, such as changing fonts and font attributes, customising paragraphs, using styles, and finding and replacing text. In addition you can access your Address book, attach files or emails and insert Business cards and Signatures. You can also set message options such as importance and check you spelling.

- **Insert**: Some of the items from this tab are repeated from the Message tab but it also has other features you might want to insert into a message, such as tables, pictures, charts, hyperlinks, bookmarks, headers and footers, WordArt ... etc.

- **Options**: This tab lets you set Themes for your message, show extra fields (BCC and From) and choose the format of your message. You can also Request delivery and read receipts or change your delivery options.

- **Format Text**: This tab is mostly the same as the message tab, but it also allows you to set Styles, Zoom in and out and use the Find and Replace tools.

The final tab is for the more experienced users.

- **Developer**: To display this tab, open a new message, click the Office Button and choose Editor Options > Popular > Show Developer tab in the Ribbon. Most users will only need this tab to record Macros or to create forms
New File Format

The biggest change to Office 2007 (and the least likely one to notice) is the new Office XML format, all Microsoft Office applications now use it.

By default, Word saves in the .docx extension, .docm for those with macros, .doct for a template).

Excel saves in the .xlsx for standard worksheets, .xlsm for those with macros, plus .xltx and .xltm for templates.

PowerPoint saves in the .pptx extension, or the .pptm for macros.

In some instances the new format creates files of a smaller size, because files are automatically compressed when they're saved to disk and then automatically uncompressed when you open them. In addition, the new format makes it easier to recover damaged files because it saves different data components (Tables and charts etc) separately from one another. This means files can be opened even if an individual component, such as a chart, is damaged.

If you want to exchange files with others who are not yet using Office 2007, you will need to use the old .formats.

For Example:

To save a file in the .doc format, click the Office Button and choose Save As > Word 97-2003 Document. To have Word save all of your files in the old .doc format automatically, click the Office Button, choose Word Options > Save > Save files in this format > Word 97-2003 Document.

Staying compatible

A useful tool included in Office 2007 is the Compatibility Checker. Before you save your files in an older file format the Compatibility Checker will let you know whether your file contains features that are not supported by the earlier Office versions. (Office Button > Prepare > Run Compatibility Checker)
Find Your Old Tools

In Office 2007, no features or functions are where they used to be. But it's easy to find them. Use our Office 2007 quick reference charts for an extensive list of where to find your old friends.

L:\ITS Tips Tricks and Information\Office 2007\Mapping Word 2003 to 2007.doc
L:\ITS Tips Tricks and Information\Office 2007\Mapping Excel 2003 to 2007.doc
L:\ITS Tips Tricks and Information\Office 2007\Mapping PowerPoint 2003 to 2007.doc

References

http://www.computerworld.com/action/article.do?command=viewArticleBasic&articleId=9010482
http://www.computerworld.com/action/article.do?command=viewArticleBasic&articleId=9063119